BLOG

How To Get Started with Google Docs

Here is how to use Google Docs:

Create a new document

You can create a new document right in Docs or in Google Drive.

In Docs, click Create new document .

In Drive, click New > Google Docs > Blank document or From a template.

Import and convert old documents to Docs

If you have existing text documents, such as Microsoft® Word® or Adobe®PDF files, you can import and convert them to Docs.

  1. Go to Drive.
  2. Click New > File Upload and choose a text document from your computer. Supported files include .doc, .docx, .dot, .html, plain text (.txt), .odt, and .rtf.
  3. Right-click the file you want to convert and select Open with > Google Docs.

Converting your document from another program creates a copy of your original file in Docs format. You can then edit it in your browser like any other document.

Edit and format

Now that you have a document open, you can edit it as you like, change how it looks, and work in it much like you did in your old program. Docs automatically saves every change you make.

Add and edit text

Rename your document: At the top of the page, click Untitled document, enter a new title, and click OK.

Add or edit text: Just click in the page and start typing.

Add colors and styles

To change margins, page color, and orientation, click File > Page setup.

Use the toolbar to customize your document further.

Add pictures, links, tables, and more

The Insert menu lets you add different features to your document. Here are the highlights:

Image—Insert an image from your computer, the web, or Drive.

Link—Add a link to another page or to a header or bookmark in the same document.

Drawing—Create shapes, pictures, and diagrams right in your document.

Table—Select the number of columns and rows to create a table.

Bookmark—Add shortcuts to specific places within your document.

Table of contents—Create an auto-generated table of contents that links to each heading in your document that has a heading style applied.

Create page columns

If you’re working on an academic paper or another large document, you can organize your text in columns.

Create page columns:

  1. Click Format > Columns.
  2. Select the number of columns you want.
  3. (Optional) To adjust the spacing, or add lines between column, click Format > Columns > More options.
  4. Click Apply.

Share and collaborate

To work on your document with teammates or even people outside of your company, just share it. People can make changes at the same time, and you can see their changes as they happen.

Share with your team

Share a file you own or can edit:

  1. Open the file you want to share.
  2. Click Share.
  3. Enter the email addresses or Google Groups you want to share with.
  4. Choose what kind of access you want to grant people:
    • Can edit—Collaborators can add and edit content as well as add comments.
    • Can comment—Collaborators can add comments, but not edit content.
    • Can view—People can view the file, but not edit or add comments.
  5. Click Send.

Everyone you shared the document with receives an email with a link to the document.

Add comments and replies

If you can’t collaborate in real time, you can leave feedback and questions on the side of the document for team members to look at when they open the file.

  1. Select a section of text.
  2. On the toolbar, click Add comment .
  3. Add your notes and click Comment.

If a comment is important for a specific collaborator to see, enter +followed by their address. They’ll get an email with your comment, along with a link to the document. They can then reply to your comments to answer questions or start a discussion.

When you’re done with a comment, click Resolve.

Suggest edits

You can also propose changes directly in the document without editing the text by suggesting an edit. Your suggestions won’t change the original text until the document owner approves them. You must have edit or comment access to the document to suggest changes.

  1. In the top corner, make sure you’re in Suggesting mode.
  2. To suggest an edit, simply begin typing where you think the edit should be made in the document. Your suggestions appear in a new color, and text you mark to delete or replace is crossed out (but not actually deleted until the document owner approves the suggestion).
  3. The document’s owner will receive an email with your suggestions. When they click any suggestion, they can Accept or Reject it.

Chat with people directly

You can collaborate in real time over chat, too. If more than one person has your document open, just click Show chat to open a group chat. You can get instant feedback without ever leaving your document.

Print and download

If you need a printout, another format, or copies of your document, Docs can do that, too.

Print your document

To print your document, do one of the following options:

  • Click File > Print.
  • Click Print .

In the preview that appears, you can scroll through your document on the right, or choose print options on the left.

Download versions in other formats

To download your document so it can be opened by other programs, click File > Download as and choose one of the following formats:

  • Microsoft Word (.docx)
  • OpenDocument Format (.odt)
  • Rich Text Format (.rtf)
  • PDF Document (.pdf)
  • Plain text (.txt)
  • Web page (.html, zipped)

Make a copy in Docs

Copying a document is useful for creating templates. For example, if you write a lot of proposals, you can make copies of one proposal and then update each copy for a new project without having to format it again.

To make a copy of your document, click File > Make a copy. You can rename the copy, change where you save it in Drive, and optionally share it with the same collaborators.

Email a copy as an attachment

If you need to collaborate with someone on your document in a different program or format, such as Word or PDF, you can email it as an attachment. However, this sends a copy of the document instead of sharing the original, so you won’t be able to use Doc’s collaboration tools.

  1. Click File > Email as attachment.
  2. Select a format.
  3. Enter the email addresses or Groups you want to send copies to.
  4. (Optional) Enter a message.
  5. Click Send.

Turn your website into a client generating machine.

Download the free checklist:
X